Source: Bing Ads SSL: CERTIFICATE_VERIFY_FAILED

Resolved
Partial outage
Started 12 months ago Lasted about 9 hours

Affected

API Sources
Bing Ads
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved.

    Failed request due to failure in validating the Bing Ads API SSL certificate should now be retried automatically and should not cause the sync to fail.

    If your most recent sync failed, we expect the next sync to succeed, but you may still experience some transient errors due to Bing Ads’ API occasionally issuing invalid certificates.

    Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Identified
    Identified

    The team has identified that this is due to a certificate error when communicating with the Bing Ads API. We are currently working on a fix for this incident.

  • Investigating
    Investigating

    Users with the Bing Ads connector are currently failing with an SSL: CERTIFICATE_VERIFY_FAILED error. We are investigating this incident.