Access Management Page Inaccessible after Inviting Users to Workspace

Resolved
Degraded performance
Started 12 months ago Lasted about 1 hour

Affected

WebApp
Updates
  • Resolved
    Resolved

    This issue has been successfully resolved. You should now be able to invite new users to your workspace.

    Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

    Please reach out to Airbyte Cloud Support if you have any questions or concerns.

  • Investigating
    Investigating

    We are currently investigating an incident where a workspace's access management page becomes inaccessible after inviting a new user to the workspace.

    We recommend users to hold off on inviting any new users to your workspace until the issue has been resolved.

    We apologize for the inconvenience and hope to have this resolved soon.