LinkedIn Ads experiencing partial outage

Unable to Sign Up for Airbyte Cloud using OAuth

Resolved
Degraded performance
Started 12 months ago Lasted 8 minutes

Affected

WebApp
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Investigating
    Investigating

    We are currently investigating an incident where users cannot sign up for Airbyte Cloud via OAuth through Github or Google.

    We apologize for the inconvenience and hope to have this resolved soon.