Resolved
Source Instagram Permissions Error

Started
May 30, 2023 at 3:29 PM
Status
Resolved after about 24 hours

Impact

Partial outage
Affected
API Sources
Instagram
  • Resolved
    Resolved

    This incident has been resolved. If you are seeing any further permissions errors, please re-authenticate your Instagram connector.

    Please reach out to Airbyte Cloud support if you have any questions.

  • Investigating
    Investigating

    We are seeing permission related failures on connections with Instagram as a source. We are currently investigating this incident.

    If you are experiencing permissions issues with your Instagram connection, attempt to Re-Authenticate your Instagram Source.