Resolved
Airbyte Homepage (Airbyte.com) Is Down Due to Provider Outage

Started
June 13, 2023 at 7:31 PM
Status
Resolved after about 19 hours

Impact

Major outage
Affected
Airbyte Homepage (Airbyte.com)
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our webpage is now accessable but other pages such as our support webform is still experiencing issues due to the upstream third party outage.

    We are closely monitoring and will update our status page as soon as there has been a resolution.

  • Investigating
    Investigating

    Our provider to our Airbyte.com homepage is currently experiencing an outage.

    They have posted on their status page and we will be monitoring their status page and update here once they have resolved the issue on their side.