Resolved
Long running syncs

Started
June 14, 2023 at 7:16 PM
Status
Resolved after 2 days

Impact

Degraded performance
Affected
Data Sync
  • Resolved
    Resolved

    The issue has been successfully resolved.
    Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Update

    We are continuing to monitor the results of the fix and expect syncs to succeed

    Thank you for your patience as we investigated this issue and we apologize for any inconvenience.

  • Monitoring
    Update

    We are continuing to monitor the issue, however the fix we implemented may cause some syncs to fail but the next scheduled sync should succeed.

  • Monitoring
    Monitoring

    We implemented a fix to increase the number of workers and are currently monitoring the result.

    Affected connections should continue to sync as expected.

  • Investigating
    Investigating

    We have identified an issue that is causing syncs to run longer than expected. We are taking action to address these long running syncs.

    Thank you for your patience as we work to resolve the issue.