Syncs Unable to Start

Resolved
Degraded performance
Started 12 months ago Lasted about 2 hours

Affected

Data Sync
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved.

    Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.
    Syncs should now be starting and running normally.
    Thank you for your patience as we investigated this issue and we apologize for any inconvenience.

  • Identified
    Identified

    We have found the root cause of the issue was from a recent deploy and are working to roll back the changes.
    Thank you for your patience as we work towards resolving this issue.

  • Investigating
    Investigating

    We are currently investigating an issue that is currently preventing syncs from starting.

    Thank you for your patience as we dig into the issue.