Resolved
Syncs Unable to Start

Started
July 21, 2023 at 12:48 AM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Data Sync
  • Resolved
    Resolved

    This incident has been resolved. We will continue to monitor syncs.

  • Investigating
    Investigating

    We are currently investigating an issue that is currently preventing syncs from starting.

    Thank you for your patience as we dig into the issue.