Airbyte - Check Connection Failures – Incident details

Check Connection Failures

Resolved
Degraded performance
Started about 1 year agoLasted about 2 hours

Affected

Data Sync

Degraded performance from 2:20 PM to 4:09 PM

Updates
  • Resolved
    Resolved

    The team has resolved the issue, syncs and connector creation are completing successfully.

  • Identified
    Identified

    The team has identified the root cause of the issue and made adjustments to remediate the issue. Syncs should complete successfully and users should be able to successfully create connectors.

  • Investigating
    Investigating

    We are currently investigating an incident that is causing some connections to have failed syncs and is preventing some users from setting up new connectors.