Resolved
Increase in Delayed/Long Running Syncs

Started
August 11, 2023 at 4:35 PM
Status
Resolved after about 4 hours

Impact

Degraded performance
Affected
Data Sync
  • Resolved
    Resolved

    After monitoring the update we are confident we have resolved all affected connections experiencing long running syncs.

    Thank you for your patience as worked towards resolving this issue.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating an increase in long running or delayed syncs. We are not seeing failed sync, we are seeing syncs succeeding after a few attempts.

    This issue is in active investigation and we will be posting updates as we have them.

    Thank you for your patience as we work to resolve the issue.