Resolved
Increase in Sync Failures

Started
August 11, 2023 at 11:24 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Data Sync
  • Resolved
    Resolved

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the update. Syncs should now be running normally.

    Thank you for your patience as we work to resolve this issue.

  • Investigating
    Investigating

    We are currently investigating an issue causing an increase in sync failures.

    Thank you for your patience and we apologize for any inconvenience.