LinkedIn Ads experiencing partial outage

Source: Amazon Ads - Third Party Issue

Resolved
Partial outage
Started 9 months ago Lasted about 6 hours

Affected

API Sources
Amazon Ads Source
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating an incident with the Amazon Ads source that is causing syncs to fail with a Unexpected HTTP status code 500 error.
    We believe this is due to a potential server issue with Amazon Ads' API and will post updates as we know more.
    Thank you for your patience and we apologize for any inconvenience.