Resolved
Issues accessing connections

Started
September 28, 2023 at 1:08 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
WebApp
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The team has reverted the changes that caused issues with accessing the Status tab and users should be able to access their connections without issue.

  • Identified
    Identified

    We noticed a number of users report issues when accessing their connection.

    The issue is specifically happening when navigating to the Status tab of the connection. You should be able to navigate to another tab by including the table into your URL directly.

    For example:
    https://cloud.airbyte.com/workspaces/{WorkspaceID}/connections/{ConnectionID}/job-history