Airbyte - Increased sync failures and transient failures in airbyte agents app – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Increased sync failures and transient failures in airbyte agents app
Resolved
Major outage
Started 8 days ago
Lasted 6 minutes
Affected
Data Sync
Major outage from 12:52 AM to 12:58 AM
Airbyte Agents
Major outage from 12:52 AM to 12:58 AM
Updates
Resolved
May 15, 2026 at 12:58 AM
Resolved
May 15, 2026 at 12:58 AM
This incident has been resolved.
Monitoring
May 15, 2026 at 12:55 AM
Monitoring
May 15, 2026 at 12:55 AM
We implemented a fix and are currently monitoring the result.
Investigating
May 15, 2026 at 12:52 AM
Investigating
May 15, 2026 at 12:52 AM
We are currently investigating this incident.